L’iPhone 5 sera bientôt obsolète

translation services

Image result for iphone 5

L’iPhone 5 ne supportera pas la prochaine mise à jour d’iOS. . .

Apple a publié la liste des appareils compatibles avec la onzième version de son système d’exploitation iOS. Et cette année, ce sont les iPhone 5 et 5C ainsi que l’iPad 4 qui sont recalés.

Après l’iPhone 4S l’année passée, c’est désormais au bon vieil iPhone 5 de passer l’arme à gauche. Le téléphone sorti en 2012 ne sera en effet pas compatible avec la nouvelle version d’iOS, le système d’exploitation qui propulse les iPhone et iPad. Sa version « low cost », l’iPhone 5C, et la quatrième génération d’iPad sont également concernés.

Cette annonce n’a rien d’étonnant. Avec iOS 11, dont voici toutes les nouveautés, Apple a signé l’arrêt de mort des applications 32 bits et par conséquent de ses derniers terminaux ne fonctionnant pas encore sous 64 bits, soit les appareils susmentionnés.

Bien entendu, votre iPhone 5 ne s’arrêtera pas de fonctionner pour autant. Mais n’espérez plus mettre ses applications à jour. A terme, celles-ci finiront malheureusement par ne plus fonctionner.

iOS 11 sera en revanche compatible avec tous les terminaux qui ont suivi l’iPhone 5s, le premier smartphone d’Apple à 64 bits. Voici la liste complète des devices compatibles avec iOS 11: iPhone SE, iPhone 5s,  iPhone 6 et 6 (Plus), iPhone 6s (Plus), iPhone 7 et 7 (Plus), iPad Pro, iPad mini 2/3/4, iPod touch 6G et l’iPad Air 1 ou 2.

iOS 11 sera disponible pour le grand public à l’automne 2017.

 

Share Button

A lire aussi/More from the site


Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *